What's happened to the front page?

post by orthonormal · 2010-12-26T23:30:15.372Z · score: 20 (13 votes) · LW · GW · Legacy · 15 comments

http://lesswrong.com is suddenly redirecting to a Tibetan meditation site. What the hell?

15 comments

Comments sorted by top scores.

comment by Scott Alexander (Yvain) · 2010-12-27T09:45:57.698Z · score: 4 (6 votes) · LW(p) · GW(p)

I cleared my history/cache in Firefox and the problem went away. Don't know why.

comment by Psy-Kosh · 2010-12-27T01:23:28.898Z · score: 3 (3 votes) · LW(p) · GW(p)

Ah, I just came here to post about that.

Some sort of bizzare DNS error? (I wouldn't be able to get to internal pages like this if that was the case, though?)

comment by Randaly · 2010-12-27T07:27:49.166Z · score: 4 (4 votes) · LW(p) · GW(p)

It's an actual redirect- if you look quickly, before the redirect, there's a page titled "Your Page Title," with the text "Optional page text here." If you press Control + U quickly enough (at least in Firefox), the source code comes up. It is:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">

Your Page Title

Optional page text here.

comment by Psy-Kosh · 2010-12-27T22:12:59.423Z · score: 1 (1 votes) · LW(p) · GW(p)

Odd. The redirect was coming from LW? o_O

comment by Jayson_Virissimo · 2010-12-27T03:54:14.189Z · score: 2 (2 votes) · LW(p) · GW(p)

I had the same problem with Firefox. It seems to be fine now.

EDIT: The same thing happened again. This is the website it redirects to (for those lucky enough not to have this problem). It seems very unlikely that this is simply a DNS error.

comment by Weeks · 2010-12-30T22:10:32.645Z · score: 1 (1 votes) · LW(p) · GW(p)

It happened to me again today, and doesn't seem to happen again with my cache cleared. I'm using Chrome.

comment by GuySrinivasan · 2010-12-27T09:17:19.474Z · score: 1 (1 votes) · LW(p) · GW(p)

I get the redirect in Chrome but not IE or Firefox. I usually use Chrome.

ETA: cleared history, didn't work. Cleared cache, problem fixed.

comment by orthonormal · 2010-12-27T06:51:20.424Z · score: 1 (1 votes) · LW(p) · GW(p)

Still redirecting for me in Firefox. Safari is fine.

UPDATE: Fixed as soon as I cleared my cache.

comment by JGWeissman · 2010-12-27T03:43:30.208Z · score: 1 (1 votes) · LW(p) · GW(p)

I am observing this in Firefox but not Chrome.

comment by [deleted] · 2010-12-27T00:47:39.425Z · score: 1 (1 votes) · LW(p) · GW(p)

The front page (and the rest of LW too) is redirecting/going down and back up again at different times.

comment by purpleposeidon · 2010-12-31T09:01:53.479Z · score: 0 (0 votes) · LW(p) · GW(p)

My first thought is that LW got haxXxed, but ping tells me that LW and the other site are both hosted by amazonaws. I suspect the cause is amazon's cloud service making sure I won't use it.

comment by Normal_Anomaly · 2010-12-27T01:03:18.085Z · score: 0 (0 votes) · LW(p) · GW(p)

Tried it at this comment's timestamp and it worked.

comment by JoshuaZ · 2010-12-27T00:54:07.683Z · score: 0 (0 votes) · LW(p) · GW(p)

I have the same problem with the main page.

comment by JoshuaZ · 2010-12-27T15:12:10.933Z · score: 0 (0 votes) · LW(p) · GW(p)

And no longer an issue. Anyone know what was happening?

comment by Manfred · 2010-12-27T00:42:38.541Z · score: 0 (0 votes) · LW(p) · GW(p)

No idea. Works for me.